Beheben von Netzwerkverbindungsproblemen in Windows 10

Hier die Windows Hilfe dazu: https://support.microsoft.com/de-de/help/10741/windows-10-fix-network-connection-issues   Eine weitere Alternative ist die Ausführung über die administrative Eingabeaufforderung. Dazu werden die folgenden Befehle (jeweils gefolgt von der Eingabetaste) in die Kommandozeile …

Parted Magic

Was ist Parted Magic? Mit Parted Magic können Festplatten partitioniert beziehungsweise eingerichtet werden. GParted arbeitet mit gängigen und weniger oft benutzten Dateiformaten wie FAT, FAT32, NTFS, HFS, EXT2, XFS, ZFS, OCFS2 oder …

Robot Karol – Pyramide XXL

Quellcode Anweisung Umdrehen Schnell LinksDrehen LinksDrehen Langsam *Anweisung Anweisung Unterlegen Schnell Schritt Umdrehen Hinlegen Umdrehen Langsam *Anweisung Anweisung Diagonal_1 Schritt LinksDrehen Schritt RechtsDrehen *Anweisung Anweisung Kranz wiederhole 4 mal solange …

Robot Karol 9x9x5 Pyramide

Quellcode Anweisung AnfangAufsuchen LinksDrehen Schritt RechtsDrehen Schritt *Anweisung Anweisung Umdrehen LinksDrehen LinksDrehen *Anweisung Anweisung ReiheWechseln RechtsDrehen Schritt RechtsDrehen *Anweisung Anweisung PlatteLegen(x) AnfangAufsuchen Wiederhole x mal Wiederhole x mal Hinlegen Schritt …

Robot Karol – Squaredance

Quellcode // Anweisungen Anweisung Umdrehen Schnell LinksDrehen LinksDrehen *Anweisung Anweisung SchrittZurück Schnell Umdrehen Schritt Umdrehen *Anweisung Anweisung LinksSchritt Schnell LinksDrehen Schritt RechtsDrehen *Anweisung Anweisung RechtsSchritt Schnell RechtsDrehen Schritt LinksDrehen *Anweisung …

Robot Karol – Treppe

Quellcode Anweisung ZweierReihe Hinlegen Schritt Hinlegen Schritt *Anweisung Anweisung DreierReihe Hinlegen Schritt Hinlegen Schritt Hinlegen Schritt *Anweisung Anweisung ViererReihe // besteht aus 2*ZweierReihe ZweierReihe ZweierReihe *Anweisung Anweisung Startpunkt LinksDrehen Schritt(4) …

Robot Karol – Burg

Quellcode // Anweisungen Anweisung Pfeiler Wiederhole 5 mal Hinlegen *Wiederhole Schritt *Anweisung Anweisung Element Wiederhole 3 mal Hinlegen *Wiederhole Schritt *Anweisung Anweisung Mauer Wiederhole 4 mal // wiederhole 4 mal, …